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I-08 (ANSYS) 
Формулировка задачи: 

Дано: В растянутом стержне квадратного 

поперечного сечения слесарь по 

неосторожности сделал вырез (выбрал 

объём материала A). 

Найти:1) Изменение максимального значения 

осевых напряжений σmax в полоске при 

появлении выреза? 

2) Дальнейшее изменение максимального 

значения осевых напряжений σmax при 

появлении контрвыреза (объём 

материала B)? 

Аналитический расчёт (см. I-08) даёт следующие решения: 
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Задача данного примера: при помощи ANSYS Multyphisics получить эти же 

результаты методом конечных элементов. 
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Предварительные настройки: 

Для решения задачи используется ANSYS Multiphysics 14.0: 

 

 

 

Utility Menu (U_M) 

Main Menu 

(M_M) 

Рабочее поле 

ANSYS Command Prompt (C_P) 

Кнопка 

Fit 

 

C меню M_M и U_M работают мышью, выбирая нужные опции. 

В окно C_P вручную вводят текстовые команды, потом . 

Меняем чёрный цвет фона на белый следующими действиями: 

U_M > PlotCtrls > Style > Colors > Reverse Video 

Оставить в меню пункты, относящиеся только к прочностным расчётам: 

M_M > Preferences > Отметить “Structural” > OK 

Нумеровать поверхности твердотельной модели: 

U_M > PlotCtrls > Numbering > 

Отметить AREA 

[/NUM]установить “Colors only” 

> OK 

Для большей наглядности увеличим размер шрифта: 

U_M > PlotCtrls > Font Controls > Legend Font > 

«Размер» на «22» 

> OK 

U_M > PlotCtrls > Font Controls > Entity Font > 

«Размер» на «22» 

> OK 

Предварительные настройки выполнены, можно приступать к решению задачи.
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Решение задачи:  Приравняв  F  и  a  к единице, результаты получим в виде чисел, обозначенных на рис. 1. малиновым цветом. 

№ Действие Результат 

1 

Задаём параметры расчёта – базовые величины задачи: 

Задача статически определима, значит модуль упругости E материала на 

напряжения не влияет; зададим его единицей; коэффициент Пуассона ν во 

избежание поперечных деформаций приравняем к нулю (как у пробки). 

U_M > Parameters > Scalar Parameters > 

F=1  > Accept > 

a=1  > Accept > 

E=1  > Accept > 

nu=0 > Accept > 

> Close 
 

2 

Таблица конечных элементов – плоский с толщиной и жёсткая балка: 

M_M > Preprocessor > Element Type > Add/Edit/Delete > Add 

В левом окошке выбираем “Solid” 

В правом окошке “Quad 4 node 182” 

> OK > 

В окошке Element Types выбираем строчку PLANE182 

> Options > 

K3 установить “Plane strs w/thk” 

> OK > 

> Add > 

В левом окошке выбираем “Constraint” 

В правом окошке “Nonlinear MPC184” 

> OK > 

В окошке Element types выбираем строчку MPC184 

> Options > 

K1 установить “Rigid Beam” 

> OK > OK > 

> Close 
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№ Действие Результат 

3 

Таблица реальных констант: 

Толщина стержня (размер вдоль оси z, см. рис. 1.): 

M_M > Preprocessor > Real Constants > Add/Edit/Delete > Add 

В окошке Element Type for Real Constants выбрать PLANE182 

> OK > 

В поле THK пишем a 

> OK 

Видим результат – один набор реальных констант в таблице 

Real Constants.  

> Close 

 

4 

Таблица материалов – модуль упругости и коэффициент Пуассона единственного 

материала №1: 

M_M > Preprocessor > Material Props > Material Models > 

Structural > Linear > Elastic > Isotropic > 

EX пишем “E”, 

PRXY пишем “nu” 

> OK 

Закрываем окно «Deine Material Model Behavior».  
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№ Действие Результат 

Твердотельная модель 

5 

Координаты точек контура стержня: 

Длины верхнего, нижнего участков и участка с вырезами при использовании 

гипотезы плоских сечений на результаты расчёта никак не влияют. Зададим их все 

по 2∙а. 

Формально задача трёхмерная. Фактически – плоская. Начертим только 

переднюю грань, а при расчёте зададим толщину. 

Для построения передней грани достаточно комбинации прямоугольников. 

Чтобы построить прямоугольник нужно знать координаты двух его 

противоположных углов в декартовой системе координат XYZ. 

Как именно по отношению к началу координат будет располагаться контур 

стержня, абсолютно не важно. Например, так, как показано на рис.3. Тогда 

координаты углов прямоугольников будут следующими: 
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№ Действие Результат 

6 

Поверхности передней грани стержня: 

Прямоугольники: 

M_M  > Preprocessor > Modeling > Create > Areas > Rectangle > 
By Dimensions 

X1, X2 пишем в окошках -0.5*a и  0.5*a 

Y1, Y2 пишем в окошках   3*a  и  -3*a 

> Apply > 

X1, X2 пишем в окошках -0.5*a и 0.5*a 

Y1, Y2 пишем в окошках    a   и   -a 

> Apply > 

X1, X2 пишем в окошках 0.25*a и -0.25*a 

Y1, Y2 пишем в окошках   3*a  и  -3*a 

> OK 

 - автоформат (меню справа). 

К поверхностям применяется логическая операция наложения: 

M_M  > Preprocessor > Modeling > Operate > Booleans > 

> Overlap > Areas > Pick All  

Прорисовываем всё, что есть: 

U_M > Plot > Multi-Plots  

Накладывающиеся части нескольких поверхностей становятся одной поверхностью; 

соприкасающиеся поверхности склеиваются. 
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№ Действие Результат 

Конечноэлементная модель 

7 

Атрибуты разбиения: 

Для поверхностей: 

M_M > Preprocessor > Meshing > Mesh Attributes > All Areas > 

MAT  установить “1” 

REAL установить “1” 

TYPE установить “1 PLANE182” 

> OK 

Для линий: 

M_M > Preprocessor > Meshing > Mesh Attributes > All Lines > 

TYPE установить “2 MPC184” 

> OK 

 

 

8 

Размер стороны элемента для разбиения: 

M_M  > Preprocessor > Meshing > Size Cntrls > ManualSize > 
Global > Size 

Size пишем, например a/8 

> OK 
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№ Действие Результат 

9 

Разбиваем поверхности на плоские элементы: 

M_M  > Preprocessor > Meshing > Mesh > Areas > Mapped > 

> 3 or 4 sided > Pick All 

> OK 

 

 

10 

Линии в зонах краевого эффекта разбиваем жёстими балочными элементами: 

Снова прорисовываем поверхности: 

U_M > Plot > Areas 

Разбиваем линии: 

M_M  > Preprocessor > Meshing > 

> Mesh > Lines > 

Левой кнопкой мыши последовательно 

кликаем на горизонтальные линии 

> OK 

Прорисовываем всё, что есть: 

U_M > Plot > Multi-Plots  
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№ Действие Результат 

11 

Закрепления: 

В программе ANSYS каждая конструкция должна быть закреплена по 

всем степеням свободы вне зависимости от силовой нагрузки. Поэтому 

закрепляем стержень, как статически определимую балку: 

M_M > Preprocessor > Loads > Define Loads > Apply > 

> Structural > Displacement > On Nodes 

Мышкой кликнуть на верхний левй узел 

> OK > 

Lab2 установить “UX” 

> Apply > 

Мышкой кликнуть на нижний левй узел 

Lab2 установить “UX” и “UY” 

> OK 

Прорисовываем всё, что есть: U_M > Plot > Multi-Plots 

 

12 

Сосредоточенные силы: 

M_M > Preprocessor > Loads > Define Loads > Apply > 

> Structural > Force/Moment > On Nodes 

Мышкой кликнуть на верхний центральный узел 

> OK > 

Lab установить “FY” 

VALUE пишем F 

> Apply > 

Мышкой кликнуть на нижний центральный узел 

> OK > 

Lab установить “FY” 

VALUE пишем F 

> OK 

Прорисовываем всё, что есть: U_M > Plot > Multi-Plots 
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№ Действие Результат 

Стержень без вырезов (рис.2а.) 

13 

Запускаем расчёт: 

M_M > Solution > Solve > Current LS 

Синхронно появляются два окна: белое информационное и серое исполнительное. 

Белое закрываем, на сером нажимаем OK. 

Если появится окно Verify, отвечаем YES. 

Расчёт пошёл. 

Когда он закончится, появится окно «Solution is done!». Закройте это окно. Расчёт 

окончен. 

   

 

14 

Сравнение деформированной и недеформированной форм: 

M_M > General Postproc > Plot Results > Deformed Shape > 

KUND установить Def + undeformed > OK 

Некоторые символы пропадают. Восстановим их: 

U_M > PlotCtrls > Symbols > 

Boundary condition устанавливаем “All Applied BCs” 

> OK 

Форма стержня до нагружения (недеформированная) изображена сеткой чёрным 

цветом, форма после нагружения (деформированная) изображена синим цветом. 

Видно, что под действием внешних осевых сил стержень растягивается (становится 

длиннее), но не изгибается (везде Mизг=0, рис 2а.). 
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№ Действие Результат 

15 

Цветовая шкала будет состоять из восьми цветов: 

U_M > PlotCtrls > Style > Contours > Uniform Contours > 

NCONT пишем 8 

> OK 

 

16 

Осевые напряжения (цветовая шкала): 

M_M > General Postproc > Plot Results > Contour Plot > 

> Element Solu > Element Solution > Stress > 

> Y-Component of stress > OK  

Во всех точках стержня осевые напряжения равны 1. Точное совпадение с 

результатом аналитического расчёта (рис.2а.). 
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№ Действие Результат 

17 

Создаём три нулевые отметки (пути) на которых позже будут прорисовываться 

эпюры напряжений (рис.2а., изображены оранжевым цветом): 

Прорисовываем узлы и элементы: 

U_M > Plot > Elements 

Верхний путь (First): 

M_M> General Postproc> Path Operations> Define Path> By Nodes> 

Кликаем мышкой на левый и правый узлы любого поперечного 

сечения верхнего участка стержня 

 > OK > 

В графе Name пишем First 

> OK > 

Средний путь (Second): 

M_M> General Postproc> Path Operations> Define Path> By Nodes> 

Кликаем на левый и правый узлы среднего участка (на котором 

будет вырез); например, в центральном поперечном сечении 

 > OK > 

В графе Name пишем Second 

> OK > 

Нижний путь (Third): 

M_M> General Postproc> Path Operations> Define Path> By Nodes> 

Кликаем на левый и правый узлы любого поперечного сечения 

нижнего участка 

 > OK > 

В графе Name пишем Third 

> OK > 

Прорисовываем все три пути: 

M_M > General Postproc > Path Operations > Plot Path 
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№ Действие Результат 

18 

Эпюра на первом пути: 

Активируем первый путь: 

M_M > General Postproc > Path Operations > 

> Recall Path 

Из списка выбираем вариант “FIRST” 

> OK 

Чертить будем эпюру нормального напряжения σ вдоль оси Y: 

M_M > General Postproc > Path Operations > Map onto Path > 

В графе Lab пишем название, например SYY 

В левом окошке выбираем Stress 

В правом окошке выбираем Y-direction SY 

> OK 

Чертим эпюру: 

M_M > General Postproc > Path Operations > Plot Path Item > 

> On Geometry 

Из списка мышкой выбрать SYY 

Селектор поставить на “With nodes” 

> OK 

Видим прямоугольник высотой 1, как и должно быть 

(верхняя эпюра, рис.2а.). 
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№ Действие Результат 

19 

Эпюра на втором пути: 

Активируем второй путь: 

M_M > General Postproc > Path Operations > Recall Path 

Из списка выбираем вариант “SECOND” 

> OK 

Чертить будем эпюру нормального напряжения σ вдоль оси Y: 

M_M > General Postproc > Path Operations > Map onto Path > 

В графе Lab пишем название, например SYY 

В левом окошке выбираем Stress 

В правом окошке выбираем Y-direction SY 

> OK 

Чертим эпюру осевых напряжений: 

M_M > General Postproc > Path Operations > Plot Path Item > 

> On Geometry 

Из списка мышкой выбрать SYY 

Селектор поставить на “With nodes” 

> OK 

Видим прямоугольник высотой 1, как и должно быть (средняя эпюра, рис.2а.). 
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№ Действие Результат 

20 

Эпюра на третьем пути: 

Активируем третий путь: 

M_M > General Postproc > Path Operations > Recall Path 

Из списка выбираем вариант “THIRD” 

> OK 

Чертить будем эпюру нормального напряжения σ вдоль оси Y: 

M_M > General Postproc > Path Operations > Map onto Path > 

В графе Lab пишем название, например SYY 

В левом окошке выбираем Stress 

В правом окошке выбираем Y-direction SY 

> OK 

Чертим эпюру осевых напряжений: 

M_M > General Postproc > Path Operations > Plot Path Item > 

> On Geometry 

Из списка мышкой выбрать SYY 

Селектор поставить на “With nodes” 

> OK 

Видим прямоугольник высотой 1, как и должно быть (нижняя эпюра, рис.2а.). 
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№ Действие Результат 

Стержень с вырезом (рис.2б.) 

21 

Удаляем из модели конечные элементы по площади выреза: 

U_M > Plot > Elements  

M_M > Preprocessor > Meshing > Clear > Areas 

Мышкой кликните на левую среднюю поверхность из 

слагающих контур стержня. Сама поверхность не видна, 

но нетрудно вспомнить, где она располагается 

> OK 

Обновляем изображение: 

U_M > Plot > Replot 

 

22 
Запускаем расчёт: 

M_M > Solution > Solve > Current LS 
 

23 

Сравнение деформированной и недеформированной форм: 

M_M > General Postproc > Plot Results > Deformed Shape > 

KUND установить Def + undeformed > OK 

Некоторые символы пропадают. Восстановим их: 

U_M > PlotCtrls > Symbols > 

Boundary condition устанавливаем “All Applied BCs” 

> OK 

Видно, что под действием внешних осевых сил стержень растягивается (становится 

длиннее), и изгибается (везде Mизг ≠ 0, рис 2б.). 
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№ Действие Результат 

24 

Осевые напряжения (цветовая шкала): 

M_M > General Postproc > Plot Results > Contour Plot > 

> Element Solu > Element Solution > Stress > 

> Y-Component of stress > OK  

Во всех точках стержня осевые напряжения растяжения складываются с осевыми 

напряжениями изгиба. Последние особенно велики в участке с вырезом: 

min 0,01827   (аналитический расчёт показывает 0, рис. 2б.) 

mах 2,648    (аналитический расчёт показывает 2,667, рис. 2б, погрешность 

Δ=0,7%) 
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№ Действие Результат 

25 

Создаём три нулевые отметки (пути) на которых позже будут прорисовываться 

эпюры напряжений (рис.2б., изображены оранжевым цветом): 

Прорисовываем узлы и элементы: 

U_M > Plot > Elements 

Верхний путь (First): 

M_M> General Postproc> Path Operations> Define Path> By Nodes> 

Кликаем мышкой на левый и правый узлы любого поперечного 

сечения верхнего участка стержня 

 > OK > 

В графе Name пишем First 

> OK > 

Средний путь (Second): 

M_M> General Postproc> Path Operations> Define Path> By Nodes> 

Кликаем на левый и правый узлы любого поперечного сечения 

среднего участка 

> OK > 

В графе Name пишем Second 

> OK > 

Нижний путь (Third): 

M_M> General Postproc> Path Operations> Define Path> By Nodes> 

Кликаем на левый и правый узлы любого поперечного сечения 

нижнего участка 

 > OK > 

В графе Name пишем Third 

> OK > 

Прорисовываем все три пути: 

M_M > General Postproc > Path Operations > Plot Path 
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№ Действие Результат 

26 

Эпюра на первом пути: 

Активируем первый путь: 

M_M > General Postproc > Path Operations > 

> Recall Path 

Из списка выбираем вариант “FIRST” 

> OK 

Чертить будем эпюру нормального напряжения σ вдоль оси Y: 

M_M > General Postproc > Path Operations > Map onto Path > 

В графе Lab пишем название, например SYY 

В левом окошке выбираем Stress 

В правом окошке выбираем Y-direction SY 

> OK 

Чертим эпюру: 

M_M > General Postproc > Path Operations > Plot Path Item > 

> On Geometry 

Из списка мышкой выбрать SYY 

Селектор поставить на “With nodes” 

> OK 

Видим прямоугольник высотой 1, как и должно быть (верхняя эпюра, рис.2б.). 
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№ Действие Результат 

27 

Эпюра на втором пути: 

Активируем второй путь: 

M_M > General Postproc > Path Operations > Recall Path 

Из списка выбираем вариант “SECOND” 

> OK 

Чертить будем эпюру нормального напряжения σ вдоль оси Y: 

M_M > General Postproc > Path Operations > Map onto Path > 

В графе Lab пишем название, например SYY 

В левом окошке выбираем Stress 

В правом окошке выбираем Y-direction SY 

> OK 

Чертим эпюру осевых напряжений: 

M_M > General Postproc > Path Operations > Plot Path Item > 

> On Geometry 

Из списка мышкой выбрать SYY 

Масштаб Gscale установить 10 

Селектор поставить на “With nodes” 

> OK 

Видим треугольник высотой 20,648, с погрешностью расчёта 0,7% эта эпюра 

совпадает с результатом аналитического расчёта (средняя эпюра, рис.2б.). 

Начинается треугольник не с нуля, а с маленького числа 0,01827 , что так же следует 

считать небольшой погрешностью (относительно нуля погрешность не считается). 
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28 

Эпюра на третьем пути: 

Активируем третий путь: 

M_M > General Postproc > Path Operations > Recall Path 

Из списка выбираем вариант “THIRD” 

> OK 

Чертить будем эпюру нормального напряжения σ вдоль оси Y: 

M_M > General Postproc > Path Operations > Map onto Path > 

В графе Lab пишем название, например SYY 

В левом окошке выбираем Stress 

В правом окошке выбираем Y-direction SY 

> OK 

Чертим эпюру осевых напряжений: 

M_M > General Postproc > Path Operations > Plot Path Item > 

> On Geometry 

Из списка мышкой выбрать SYY 

Селектор поставить на “With nodes” 

> OK 

Видим прямоугольник высотой 1, как и должно быть (нижняя эпюра, рис.2б.). 
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Стержень с двумя вырезами (рис.2в.) 

29 

Удаляем из модели конечные элементы по площади выреза: 

U_M > Plot > Elements  

M_M > Preprocessor > Meshing > Clear > Areas 

Мышкой кликните на левую среднюю поверхность из 

слагающих контур стержня. Сама поверхность не видна, 

но нетрудно вспомнить, где она располагается 

> OK 

Обновляем изображение: 

U_M > Plot > Replot 

 

30 
Запускаем расчёт: 

M_M > Solution > Solve > Current LS 
 

31 

Сравнение деформированной и недеформированной форм: 

M_M > General Postproc > Plot Results > Deformed Shape > 

KUND установить Def + undeformed > OK 

Некоторые символы пропадают. Восстановим их: 

U_M > PlotCtrls > Symbols > 

Boundary condition устанавливаем “All Applied BCs” 

> OK 

Видно, что под действием внешних осевых сил стержень растягивается (становится 

длиннее), но не изгибается (Mизг = 0, рис 2в.). 
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32 

Осевые напряжения (цветовая шкала): 

M_M > General Postproc > Plot Results > Contour Plot > 

> Element Solu > Element Solution > Stress > 

> Y-Component of stress > OK  

В точках верхнего и нижнего участков стержня осевые напряжения постоянны и 

равны 1; осевые напряжения в среднем участке так же постоянны и равны 2. 

Точное совпадение с результатом аналитического расчёта (рис.2в.). 
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33 

Создаём три нулевые отметки (пути) на которых позже будут прорисовываться 

эпюры напряжений (рис.2б., изображены оранжевым цветом): 

Прорисовываем узлы и элементы: 

U_M > Plot > Elements 

Верхний путь (First): 

M_M> General Postproc> Path Operations> Define Path> By Nodes> 

Кликаем мышкой на левый и правый узлы любого поперечного 

сечения верхнего участка стержня 

 > OK > 

В графе Name пишем First 

> OK > 

Средний путь (Second): 

M_M> General Postproc> Path Operations> Define Path> By Nodes> 

Кликаем на левый и правый узлы любого поперечного сечения 

среднего участка 

> OK > 

В графе Name пишем Second 

> OK > 

Нижний путь (Third): 

M_M> General Postproc> Path Operations> Define Path> By Nodes> 

Кликаем на левый и правый узлы любого поперечного сечения 

нижнего участка 

 > OK > 

В графе Name пишем Third 

> OK > 

Прорисовываем все три пути: 

M_M > General Postproc > Path Operations > Plot Path 
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34 

Эпюра на первом пути: 

Активируем первый путь: 

M_M > General Postproc > Path Operations > 

> Recall Path 

Из списка выбираем вариант “FIRST” 

> OK 

Чертить будем эпюру нормального напряжения σ вдоль оси Y: 

M_M > General Postproc > Path Operations > Map onto Path > 

В графе Lab пишем название, например SYY 

В левом окошке выбираем Stress 

В правом окошке выбираем Y-direction SY 

> OK 

Чертим эпюру: 

M_M > General Postproc > Path Operations > Plot Path Item > 

> On Geometry 

Из списка мышкой выбрать SYY 

Селектор поставить на “With nodes” 

> OK 

Видим прямоугольник высотой 1, как и должно быть (верхняя эпюра, рис.2в.). 
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35 

Эпюра на втором пути: 

Активируем второй путь: 

M_M > General Postproc > Path Operations > Recall Path 

Из списка выбираем вариант “SECOND” 

> OK 

Чертить будем эпюру нормального напряжения σ вдоль оси Y: 

M_M > General Postproc > Path Operations > Map onto Path > 

В графе Lab пишем название, например SYY 

В левом окошке выбираем Stress 

В правом окошке выбираем Y-direction SY 

> OK 

Чертим эпюру осевых напряжений: 

M_M > General Postproc > Path Operations > Plot Path Item > 

> On Geometry 

Из списка мышкой выбрать SYY 

Селектор поставить на “With nodes” 

> OK 

Видим прямоугольник высотой 2, как и должно быть (средняя эпюра, рис.2в.). 
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36 

Эпюра на третьем пути: 

Активируем третий путь: 

M_M > General Postproc > Path Operations > Recall Path 

Из списка выбираем вариант “THIRD” 

> OK 

Чертить будем эпюру нормального напряжения σ вдоль оси Y: 

M_M > General Postproc > Path Operations > Map onto Path > 

В графе Lab пишем название, например SYY 

В левом окошке выбираем Stress 

В правом окошке выбираем Y-direction SY 

> OK 

Чертим эпюру осевых напряжений: 

M_M > General Postproc > Path Operations > Plot Path Item > 

> On Geometry 

Из списка мышкой выбрать SYY 

Селектор поставить на “With nodes” 

> OK 

Видим прямоугольник высотой 1, как и должно быть (нижняя эпюра, рис.2в.). 
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Краевой эффект в зоне выреза. При использовании гипотезы плоских сечений ним пренебрегают. 

37 

Удаляем из модели жёсткие балочные конечные элементы по границам выреза: 

U_M > Plot > Lines  

M_M > Preprocessor > Meshing > Clear > Lines 

Мышкой кликните на линии поперечных сечений верхнего и 

нижнего участков стержня, ограничивающих вырез. 

> OK 

Элементы и их узлы: 

U_M > Plot > Elements 

 

38 
Запускаем расчёт: 

M_M > Solution > Solve > Current LS 
 

39 

Сравнение деформированной и недеформированной форм: 

M_M > General Postproc > Plot Results > Deformed Shape > 

KUND установить Def + undeformed > OK 

Некоторые символы пропадают. Восстановим их: 

U_M > PlotCtrls > Symbols > 

Boundary condition устанавливаем “All Applied BCs” 

> OK 

Видно, что поперечные сечения на переходном участке уже не остаются плоскими. 

Значит, напряжённое состояние точек этого небольшого участка становится 

неоднородным. 
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40 

Осевые напряжения (цветовая шкала): 

M_M > General Postproc > Plot Results > Contour Plot > 

> Element Solu > Element Solution > Stress > 

> Y-Component of stress > OK  

В точках верхнего и нижнего участков осевые напряжения равны 1; осевые 

напряжения в среднем участке равны 2. 

На стыке участков видны отклонения напряжений от номинала. Отклонения 

значительны, однако локализованы в небольших объёмах. Это и есть явление 

краевого эффекта. Пластичным материалам краевой эффект не особенно страшен 

– зоны повышенных напряжений «подминаются» и напряжения спадают. Для 

хрупких материалов краевой эффект опасен – из его зоны развиваются трещины. 

Поэтому в хрупких деталях обязательно скругляют прямые углы.  

Условность сосредоточенных внешних сил. 

41 

Удаляем из модели жёсткие балочные конечные элементы с поперечных сечений, к 

которым приложены внешние сосредоточенные силы: 

U_M > Plot > Lines  

M_M > Preprocessor > Meshing > Clear > Lines 

Мышкой кликните на линии поперечных сечений верхнего и 

нижнего концов стержня. 

> OK 

Элементы и их узлы: 

U_M > Plot > Elements 

 

зона краевого эффекта 

зона краевого эффекта 
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42 
Запускаем расчёт: 

M_M > Solution > Solve > Current LS 
 

43 

Сравнение деформированной и недеформированной форм: 

M_M > General Postproc > Plot Results > Deformed Shape > 

KUND установить Def + undeformed > OK 

Некоторые символы пропадают. Восстановим их: 

U_M > PlotCtrls > Symbols > 

Boundary condition устанавливаем “All Applied BCs” 

> OK 

 

 

44 

Осевые напряжения (цветовая шкала): 

M_M > General Postproc > Plot Results > Contour Plot > 

> Element Solu > Element Solution > Stress > 

> Y-Component of stress > OK  

В точках приложения сосредоточенных внешних сил видны локальные 

всплески напряжений. И чем меньше размер конечного элемента, тем выше будет 

амплитуда всплеска.  

Для устранения краевых эффектов и всплесков напряжений в точках 

приложения внешних сосредоточенных сил (то есть, для того, чтобы 

конечноэлементная модель соответствовала аналитическому расчёту с его гипотезой 

плоских поперечных сечений) и использовались жёсткие балочные конечные 

элементы MPC184. 

Пример так же хорошо демонстрирует принцип Сен-Венана – уже на 

расстоянии a от точки приложения сосредоточенной силы напряжения 

«успокаиваются» и становятся равномерными, равными 1. 
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Сохраняем проделанную работу: 

U_M > File > Save as Jobname.db 

Закройте ANSYS: 

U_M > File > Exit > Quit – No Save! > OK 

 

После выполнения указанных действий в рабочем каталоге остаются 

файлы с расширениями “.BCS”, “.db”, “.emat”, “.err”, “.esav”, “.full”, “.log”, 

“.mntr”,  “.rst”, ”.stat” и “SECT”. 

Интерес представляют “.db” (файлы модели), “.rst” (файл результатов 

расчёта) и файл “.SECT” (поперечное сечение), остальные файлы 

промежуточные, их можно удалить. 

 

 

 

 


